Recent content by theking56811

  1. T

    hi pat it wont let me on the srever it says out of date I have 1.13.2 and the server says 1.12.2...

    hi pat it wont let me on the srever it says out of date I have 1.13.2 and the server says 1.12.2 what do I do
  2. T

    hey I was just wondering it wont let me on the server because it says out of date I have 1.13...

    hey I was just wondering it wont let me on the server because it says out of date I have 1.13 and it says the server is 1.12 how do I update the server