lag issue

Discussion in 'General Discussion' started by TaliG, Jun 7, 2018.

Tags:
  1. TaliG

    TaliG New Member

    Joined:
    Jun 7, 2018
    Messages:
    3
    Likes Received:
    1
    When i logged in for the first time in this server wich was today wasnt having any problem at all
    but when i logged in later i started having problem like high ping connection was delayed 3-10 sec
    when i moved it just kept me at the same place and didnt let me go anywhere
    but when i tried now it was the same only that home wasnt laggy the connetion wasnt delayed and i could move freely and i did a speed test as well and i dont think that my internet could be the case cause i had 14 ping and 10 mp/s at the speed test anyone knows the issue or the solution plz help me i really like this server and btw this doesnt happend in other severs
     
  2. Agent

    Agent Active Member

    Joined:
    May 13, 2018
    Messages:
    452
    Likes Received:
    56
    The lag has been a problem for a while now, but I believe it was fixed a few days ago. Most probably an issue on your part, but lagging on this server is common.
     
  3. TaliG

    TaliG New Member

    Joined:
    Jun 7, 2018
    Messages:
    3
    Likes Received:
    1
    nvm then im from europe and i get like 225 ms on your server thats bad i think is it ?
     
  4. Agent

    Agent Active Member

    Joined:
    May 13, 2018
    Messages:
    452
    Likes Received:
    56
    Yeah, it is. People in Europe generally have a ping of 100ms-150ms.
     

Share This Page